STEEL PANTHERS ENHANCED // NORTH AFRIKA

Dedicated site for the SP: Enhanced, North Afrika, American Civil War, and Vietnam mods. Hosted by freeforums.org
It is currently Tue Jun 27, 2017 1:28 pm

All times are UTC - 5 hours [ DST ]



Welcome
WELCOME TO THE STEEL PANTHERS ENHANCED & NORTH AFRIKA MODS FORUM.

You are currently viewing our boards as a Guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have

* access to post topics and messages
* communicate privately with other members (PM)
* respond to polls
* upload content
* access many other special features and forum areas


Registration is fast, simple, and absolutely free, so please, join us and take advantage of the benefits the Steel Panthers Enhanced community has to offer you.


Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: SPWAW Depot has released a version of FR and FR-NL
PostPosted: Tue Sep 08, 2015 1:57 am 
Offline
Administrator
User avatar

Joined: Tue Jan 15, 2008 6:44 pm
Posts: 464
Location: Playing In the Sandbox
The SPWAW Depot has released a version of FR and FR-NL that uses an Installer to add in several tools and
patches, updated unit pictures and Enc files. It includes updated campaigns and scenarios that
have been upgraded to "Enhanced" status.

PLEASE NOTE

This release is not suppoted here if you have problems or questions about it post at the DEPOT if you want
help or have problems with it. While none of us here have any issiue with this release we are not the source
of this version and are not providing the support for it.

ALSO be aware this release is what we here refer to as an "Enhanced Install" meaning that it is based on the
Enhanced obbs and files. What this means is that ALL of the older scenarios and campaigns you may have
will NOT work and can not be made to work with this version of Enhanced. ONLY scenarios and campaigns
that have been upgraded to "Enhanced" will work. You can still swap in your favorite mods using mod swap
but all your older files or ones you find on other sites will never work properly. Keep this in mind.

_________________
Image


Top
 Profile  
 
 
 Post subject: Re: SPWAW Depot has released a version of FR and FR-NL
PostPosted: Mon Jul 25, 2016 1:44 pm 
Offline
Administrator
User avatar

Joined: Tue Jan 15, 2008 6:44 pm
Posts: 464
Location: Playing In the Sandbox
I have noted that when swapping in a Mod file to the Depot 2016 version of the game you
may be told that you need to have Ver 8.43 or newer to use that mod.

This is a problem with the editing they did to the game not the mod file your trying to load.
but the faster fix is to edit the mod file not the game.

To fix this problem you will need to open the mod file
(change the file ext from spm to zip and then unzip it into a empty folder)

Then locate the Mod.ini file and open it with a text editor.

locate the line that reads

Game Version Required=

and either remove that line completely or simple remove anything after the = sign

save the mod.ini file and rezip all the files.

Rename the file ext from zip back to .spm

You should now be able to load the mod file.

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Donate Now
Donate Now



Hosted by © 2017 FreeForums.org | Create a free forum | Powered by phpBB
About FreeForums | Legal | Advertise Here | Investors | Contact FreeForums.org
Report Violation

Design By Poker Bandits  

suspicion-preferred